首页 网络技术
  1. 正文

laravel5中composer安装UEditor的方法

由于七牛官方的 SDK 7.x版本 没有发布到 composer

先在项目composer.json里面手动添加

"minimum-stability": "dev",
     "require": {
     "laravel/framework":
 "5.0.*",
       "qiniu/php-sdk": "dev-master",
       "stevenyangecho/laravel-u-editor": "~1.1"
   },

在config/app.php里

添加

'Stevenyangecho\UEditor\UEditorServiceProvider'

到providers里,

执行

phpartisan vendor:publish

github地址  https://github.com/stevenyangecho/laravel-u-editor

本文标题:laravel5中composer安装UEditor的方法
本文链接:https://www.qqooo.cn/post/6305.html
版权说明:网站文章均来源于手工整理和网友投稿,若有不妥之处请来信 xsds@vip.qq.com 处理,谢谢!