解决WordPress升级5.8后小工具无法使用

WordPress 5.8更新后,默认的在后台小工具里面采用了古腾堡编辑器来管理,一些老主题可能会出现兼容问题,导致在进行小工具设置的时候页面打不开或者打开后白屏。

想要解决这个问题,我们可以把小工具切换回经典模式,WordPress官方特意推出了Classic Widgets这个wordpress插件,只需要安装并且激活就行了。

https://wordpress.org/plugins/classic-widgets/

也可以使用代码的方式解决,两句就OK

add_filter( 'gutenberg_use_widgets_block_editor', '__return_false' );
add_filter( 'use_widgets_block_editor', '__return_false' );
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《解决WordPress升级5.8后小工具无法使用》
文章链接:https://www.qqooo.cn/html/423.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
本站资源均来源于网络,若侵犯您的权益,请来信 Feelym@88.com 删除!