首页 网络技术
  1. 正文

composer如何安装laravel指定版本

首先安装composer;

composer安装laravel指定版本命令:

composer create-project - -prefer-dist laravel/laravel test

默认安装最新版本,如想安装指定版本,在其后追加指定的版本号即可,

例安装laravel5.4版本,

composer create-project - -prefer-dist laravel/laravel blog 5.4.*

本文标题:composer如何安装laravel指定版本
本文链接:https://www.qqooo.cn/post/5737.html
版权说明:网站文章均来源于手工整理和网友投稿,若有不妥之处请来信 xsds@vip.qq.com 处理,谢谢!